All times are UTC-05:00


Phinfever Home Page

Phinfever Chatroom

Phinfever FAQ




Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Need help please
PostPosted: Tue Sep 21, 2010 9:16 am 
Offline
2016 MVP Donor!
2016 MVP Donor!

Joined: Tue Jan 12, 2010 10:17 am
Posts: 4787
Can one of you knowledgable people help me please.

On my home computer I can not "press" or click buttons on web pages. Links are no problem but on the web sites themselves I can't click on web page buttons.

For example I can not click on the post button on this forum from my home computer.

If anyone could help I would appreciate it.

Thanks,
Mark


Top
   
 Post subject: Re: Need help please
PostPosted: Tue Sep 21, 2010 11:49 am 
Offline
User avatar
2016 MVP Donor!
2016 MVP Donor!

Joined: Tue Jan 12, 2010 1:33 pm
Posts: 988
Location: West Caldwell, NJ
Have you tried a system restore?? This will allow you to restore your PC to a previous day and time when your pc was working correctly.

_________________
Image


Top
   
 Post subject: Re: Need help please
PostPosted: Tue Sep 21, 2010 1:56 pm 
Offline
2016 MVP Donor!
2016 MVP Donor!

Joined: Tue Jan 12, 2010 10:17 am
Posts: 4787
Thanks yes, I have tried that but still will not work.

That system has been attacked numerous times with malware and I have been able to restore it to working order so far but after this last time I have had this problem which I can not resolve.


Top
   
 Post subject: Re: Need help please
PostPosted: Tue Sep 21, 2010 4:11 pm 
Offline
2016 MODERATOR
2016 MODERATOR

Joined: Wed Jan 13, 2010 8:24 am
Posts: 4104
Could be malware... try downloading a malware removal program such as MalwareBytes and see if that helps

Edit: you mentioned malware above... Run at least Spybot and AVG (or any anti-virus) as well... adaware is a good removal program too. One of the programs are bound to find what's haunting you.


Top
   
 Post subject: Re: Need help please
PostPosted: Tue Sep 21, 2010 4:34 pm 
Offline
2016 MVP Donor!
2016 MVP Donor!

Joined: Tue Jan 12, 2010 10:17 am
Posts: 4787
Thanks, I have run malwarebytes I will try some of the others.


Top
   
Display posts from previous:  Sort by  
Reply to topic  [ 5 posts ] 

All times are UTC-05:00


Phinfever Home Page

Phinfever Chatroom

Phinfever FAQ


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited | Chopped and modified by Coots | Original design by Prosk8r