<!DOCTYPE html>
<html dir="ltr" lang="en-gb">
<head>
      <base href="http://phinfever.com/index.php/9-blog/304-what-went-wrong-with-the-defense-in-2016" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Phinfever, Phinfever.com, Miami Dolphins, Fan Site, Miami Dolphins iPhone wallpapers, Miami Dolphins iPad wallpapers, Miami Dolphins fight song, ring tones, animated gifs, Dan Marino, Ryan Tannehill, Brent Grimes." />
  <meta name="author" content="Ken Dasher" />
  <meta name="description" content="Phinfever - A Miami Dolphins daily fan site. Catch the Madness!" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>What went wrong with the defense in 2016?</title>
  <link href="http://phinfever.com/index.php/9-blog/304-what-went-wrong-with-the-defense-in-2016" rel="canonical" />
  <link href="/templates/dd_goldenline_32/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_imageshow/assets/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/jsnimageshow/themeslider/assets/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/jsnimageshow/themeslider/assets/css/skitter/skitter.styles.css" type="text/css" />
  <style type="text/css">
.jsn-themeslider-skitter-EvZAQ .label_skitter {filter:alpha(opacity=75);opacity: 0.75;}.jsn-themeslider-skitter-EvZAQ .label_skitter p.jsn-themeslider-caption-title {font-family: Verdana;
font-size: 12px;
font-weight: bold;
text-align: left;
color: #E9E9E9;}.jsn-themeslider-skitter-EvZAQ .label_skitter p.jsn-themeslider-caption-description {font-family: Arial;
font-size: 11px;
font-weight: normal;
text-align: left;
color: #AFAFAF;}.jsn-themeslider-skitter-EvZAQ .label_skitter a.jsn-themeslider-caption-link {font-family: Verdana;
font-size: 11px;
font-weight: bold;
text-align: right;
color: #E06614;}.jsn-themeslider-skitter-EvZAQ .info_slide {top: 15px;}.jsn-themeslider-skitter-EvZAQ .info_slide_dots {top: 15px;}
  </style>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/system/js/tabs-state.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/components/com_imageshow/assets/js/jquery.min.js" type="text/javascript"></script>
  <script src="/plugins/jsnimageshow/themeslider/assets/js/jsn_is_conflict.js" type="text/javascript"></script>
  <script src="/plugins/jsnimageshow/themeslider/assets/js/skitter/jquery.easing.1.3.js" type="text/javascript"></script>
  <script src="/plugins/jsnimageshow/themeslider/assets/js/skitter/jquery.animate-colors-min.js" type="text/javascript"></script>
  <script src="/plugins/jsnimageshow/themeslider/assets/js/skitter/jquery.skitter.js" type="text/javascript"></script>
  <script type="text/javascript">

		window.addEvent('domready', function() {

			SqueezeBox.initialize({});
			SqueezeBox.assign($$('a.modal'), {
				parse: 'rel'
			});
		});window.addEvent('domready', function() {
			$$('.hasTip').each(function(el) {
				var title = el.get('title');
				if (title) {
					var parts = title.split('::', 2);
					el.store('tip:title', parts[0]);
					el.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($$('.hasTip'), {"maxTitleChars": 50,"fixed": false});
		});jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});function  spsyt(a, b, c){
			var id = document.id(a);
			var w = id.getParent().getWidth();
			var h = (c*w)/b;
			id.setStyles({
				'width': w,
				'height': h
			});
		}
  </script>
  <!-- start - swMenuFree 8.3_J2.5-J3.0 javascript and CSS links -->
  <script type="text/javascript" src="http://phinfever.com/modules/mod_swmenufree/jquery-1.6.min.js"></script>
  <style type='text/css'>
<!--
#sfmenu {
 border-width: 3px ;
 border-color: #17050E ;
 padding-top: 16px ;
 padding-right: 10px ;
 padding-bottom: 14px ;
 padding-left: 10px ;
background-image:none ;
}
.sw-sf, .sw-sf * {
margin: 0  ; 
padding: 0  ; 
list-style: none  ; 
}
.sw-sf {
line-height: 1.0  ; 
}
.sw-sf hr {display: block; clear: left; margin: -0.66em 0; visibility: hidden;}
.sw-sf ul{
position: absolute; 
top: -999em; 
width: 10em; 
display: block; 
}
.sw-sf ul li {
width: 100%  ; 
}
.sw-sf li:hover {
z-index:300 ; 
}
.sw-sf li:hover {
visibility: inherit ; 
}
.sw-sf li {
float: left; 
position: relative; 
}
.sw-sf li li{
 top: 0  ; 
 left: 0; 
position: relative; 
}
.sw-sf a {
display: block; 
position: relative; 
}
.sw-sf li:hover ul ,
.sw-sf li.sfHover ul {
left: 0; 
top: 2.5em; 
z-index: 400; 
width:100%; 
}
ul.sw-sf li:hover li ul ,
ul.sw-sf li.sfHover li ul {
top: -999em; 
}
ul.sw-sf li li:hover ul ,
ul.sw-sf li li.sfHover ul {
left: 10em; 
top: 0; 
}
ul.sw-sf li li:hover li ul ,
ul.sw-sf li li.sfHover li ul {
top: -999em; 
}
ul.sw-sf li li li:hover ul ,
ul.sw-sf li li li.sfHover ul {
left: 10em; 
top: 0; 
}
#sfmenu {
position: relative; 
 border-width: 3px ;
 border-color: #17050E ;
top: 0px  ; 
left: 0px; 
}
.sf-section {
 border-color: #061C1B ;
}
.sw-sf li.sfHover li , .sw-sf li:hover li {
top:0px  ; 
left:0px  ; 
}
.sw-sf li.sfHover li.sfHover li {
top:0px ; 
left:0px ; 
}
.sw-sf a.item1 {
 padding-right: 30px ;
 padding-left: 27px ;
 font-size: 15px  ; 
 font-family: Times New Roman, Times, serif  ; 
 text-align: left  ; 
 font-weight: normal  ; 
 color: #7A7A7A  ; 
 margin-top: 20px ;
 font-style: normal ;
 text-decoration: none ;
 text-transform: none ;
 border-top-color: #F34AFF ;
 border-left-color: #F34AFF ;
 border-bottom-color: #F34AFF ;
 border-right: 0; 
 display: block; 
 white-space: nowrap; 
 position: relative; 
background-image:none ;
}
.sw-sf a.item1.last {
 border-right-color: #F34AFF ;
}
.sw-sf li.sfHover a.item1,
.sw-sf a:focus,
.sw-sf a:hover ,
.sw-sf a:active {
background-image:none ;
 color: #7A7A7A  ; 
}
.sw-sf .current a.item1{
background-image:none ;
 color: #7A7A7A  ; 
}
.sw-sf  a.item2 {
 padding-top: 9px ;
 padding-right: 29px ;
 padding-bottom: 10px ;
 padding-left: 15px ;
 font-size: 15px  ; 
 font-family: Times New Roman, Times, serif  ; 
 text-align: left  ; 
 font-weight: normal  ; 
 font-style: normal ;
 text-decoration: none ;
 text-transform: none ;
 display: block; 
 white-space: nowrap ; 
background-image:none ;
 position: relative; 
 border-top-color: #94FFB4 ;
 border-left-color: #94FFB4 ;
 border-right-color: #94FFB4 ;
 opacity:0.8; 
 filter:alpha(opacity=80) 
}
.sw-sf a.item2.last {
 border-bottom-color: #94FFB4 ;
}
.sw-sf li.sfHover li.sfHover a.item2,
.sw-sf li.sfHover li.sfHover li.sfHover a.item2,
.sw-sf li.sfHover li.sfHover li.sfHover li.sfHover a.item2,
.sw-sf li.sfHover li.sfHover li.sfHover li.sfHover li.sfHover a.item2,
.sw-sf li.sfHover li.sfHover li.sfHover li.sfHover li.sfHover li.sfHover a.item2,
.sw-sf li.sfHover li.sfHover li.sfHover li.sfHover li.sfHover li.sfHover li.sfHover a.item2,
.sw-sf li.sfHover a.item2:hover,
.sw-sf li.sfHover  li.sfHover a.item2:hover,
.sw-sf li.sfHover  li.sfHover li.sfHover a.item2:hover,
.sw-sf li.sfHover  li.sfHover li.sfHover li.sfHover a.item2:hover,
.sw-sf li.sfHover  li.sfHover li.sfHover li.sfHover li.sfHover a.item2:hover,
.sw-sf li.sfHover  li.sfHover li.sfHover li.sfHover li.sfHover li.sfHover a.item2:hover,
.sw-sf li.sfHover  li.sfHover li.sfHover li.sfHover li.sfHover li.sfHover li.sfHover a.item2:hover,
.sw-sf  a.item2:hover {
background-image:none ;
}
.sw-sf li.sfHover li.sfHover li a.item2,
.sw-sf li.sfHover li.sfHover li.sfHover li a.item2,
.sw-sf li.sfHover li.sfHover li.sfHover li.sfHover li a.item2,
.sw-sf li.sfHover li.sfHover li.sfHover li.sfHover li.sfHover li a.item2,
.sw-sf li.sfHover li.sfHover li.sfHover li.sfHover li.sfHover li.sfHover li a.item2,
.sw-sf li.sfHover li.sfHover li.sfHover li.sfHover li.sfHover li.sfHover li.sfHover li a.item2{
background-image:none ;
}

-->
</style>
  <script type="text/javascript" src="http://phinfever.com/modules/mod_swmenufree/hoverIntent.js"></script>
<script type="text/javascript" src="http://phinfever.com/modules/mod_swmenufree/superfish.js"></script>
<script type="text/javascript" src="http://phinfever.com/modules/mod_swmenufree/supersubs.js"></script>
  <!-- end - swMenuFree javascript and CSS links -->


    <link rel="stylesheet" href="/templates/system/css/system.css" />
    <link rel="stylesheet" href="/templates/system/css/general.css" />
<!--scroling head-->
<script src="/templates/dd_goldenline_32/js/scroling.js"></script>
<script type="text/javascript">
$(function() {
	$(window).scroll(function() {
		if($(this).scrollTop() != 0) {
			$('#toTop').fadeIn();	
		} else {
			$('#toTop').fadeOut();
		}
	});
 
	$('#toTop').click(function() {
		$('body,html').animate({scrollTop:0},800);
	});	
});
</script>
<!--end scroling-->
  <!--animacja-->
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript" src="/templates/dd_goldenline_32/js/s3Slider.js"></script>
<script type="text/javascript">
    $(document).ready(function() {
        $('#slider1').s3Slider({
            timeOut: 5000 
        });
    });
</script>
   </script> <!--end animacja-->
    
    
<meta name="viewport" content="initial-scale = 1.0, maximum-scale = 1.0, user-scalable = no, width = device-width" />

    <!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="stylesheet" href="/templates/dd_goldenline_32/css/template.css" media="screen" />
    <!--[if lte IE 7]><link rel="stylesheet" href="/templates/dd_goldenline_32/css/template.ie7.css" media="screen" /><![endif]-->
    <link rel="stylesheet" href="/templates/dd_goldenline_32/css/template.responsive.css" media="all" />

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link href="/css/template.css" rel="stylesheet" type="text/css">
<script>if ('undefined' != typeof jQuery) document._artxJQueryBackup = jQuery;</script>
    <script src="/templates/dd_goldenline_32/jquery.js"></script>
    <script>jQuery.noConflict();</script>

    <script src="/templates/dd_goldenline_32/script.js"></script>
    <script src="/templates/dd_goldenline_32/script.responsive.js"></script>
    <script src="/templates/dd_goldenline_32/modules.js"></script>
        <script>if (document._artxJQueryBackup) jQuery = document._artxJQueryBackup;</script>
</head>
<body>
<div id="toTop"><p>^Back To Top</p></div>
<div id="dd-main">
<header class="dd-header">
    <div class="dd-shapes"> 
  
        <div class="dd-object1981120983"></div>


<!--koniec animacja grafika-->
<div class="dd-object56742192"></div>
<div class="dd-object1293778198"></div>

    
<div class="dd-textblock dd-object1936180298">
        <div class="dd-object1936180298-text-container">
        <div class="dd-object1936180298-text"></div>
    </div>
    
</div><div class="dd-textblock dd-object650926169">
        <div class="dd-object650926169-text-container">
        <div class="dd-object650926169-text"><p></p><br /></div>
    </div>
    
</div>
            </div>

<h1 class="dd-headline">
    <a href="/"></a>
</h1>
<h2 class="dd-slogan"></h2>


<div class="dd-textblock dd-textblock-1393176558">

    
</div>

<div class="dd-textblock dd-object714367995">
    <form class="dd-search" name="Search" action="/index.php" method="post">
    <input type="text" value="" name="searchword" />
    <input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="submit" value="Search" name="search" class="dd-search-button" />
</form>

</div>

<nav class="dd-nav">
    

<!--swMenuFree8.3_J2.5-3.0 superfishmenu by http://www.swmenupro.com-->
<div id="sfmenu" align="left" >
<ul  id="swmenu" class="sw-sf"  > 
<li id='sf-101' class='current'> 
<a href='/' class='item1'>Home</a>
</li> 
<li id='sf-116' > 
<a href="http://www.phinfever.com/forums/" target="_blank" class="item1" >Forums</a></li> 
<li id='sf-117' > 
<a href='/index.php/draft-central' class='item1'>Draft Central</a>
</li> 
<li id='sf-118' > 
<a href='/index.php/downloads' class='item1'>Downloads</a>
</li> 
<li id='sf-119' > 
<a href='/index.php/links' class='item1'>Links</a>
</li> 
<li id='sf-120' > 
<a href='/index.php/staff' class='item1'>Staff</a>
</li> 
<li id='sf-150' > 
<a href="http://www.ticketmonster.com/Miami-Dolphins-Tickets?aid=16615" target="_blank" class="item1 last" >Get Tickets</a></li> 
</ul><hr style="display:block;clear:left;margin:-0.66em 0;visibility:hidden;" /></div> 
<script type="text/javascript">
<!--
jQuery(document).ready(function($){
$('.sw-sf').supersubs({ 
minWidth:8,
maxWidth:80,
extraWidth:2
}).superfish({
speed:   1,autoArrows:  false
});
$('.sw-sf').parents().css('z-index','1');
$('.sw-sf').css('z-index','501');
});
//-->
</script>

<!--End swMenuFree menu module-->
     </nav>

                    
</header>
<div class="dd-sheet clearfix">
            <div class="dd-layout-wrapper">
                <div class="dd-content-layout">
                    <div class="dd-content-layout-row">
                        <div class="dd-layout-cell dd-sidebar1">
<div class="dd-block clearfix"><div class="dd-blockheader"><h3 class="t">Social Media</h3></div><div class="dd-blockcontent"><div class="custom"  >
	<p style="text-align: center;"><a href="http://twitter.com/phinfever" target="_blank"><img src="/images/ani-twitter.gif" alt="Phinfever Twitter" width="60" height="60" /></a><a href="http://www.facebook.com/pages/Phinfever-Miami-Dolphins-Fan-Site/175907802443072" target="_blank"><img src="/images/ani-facebook.gif" alt="Phinfever Facebook" width="60" height="60" /></a><a href="/?format=feed&amp;type=rss" target="_blank"><img src="/images/ani-rssfeed.gif" alt="RSS Feed" width="60" height="60" /></a></p></div></div></div><div class="dd-block clearfix"><div class="dd-blockheader"><h3 class="t">Draft Central</h3></div><div class="dd-blockcontent"><div class="custom"  >
	<p><a title="Phinfever Draft Central with Tony Simmons" href="/index.php/draft-central"><img style="display: block; margin-left: auto; margin-right: auto;" src="http://www.phinfever.com/draft/banner_draftCentral_2017.gif" alt="Phinfever Draft Central - Complete Info On Miami Dolphins' draft picks." /></a></p></div></div></div><div class="dd-block clearfix"><div class="dd-blockheader"><h3 class="t">Draft Info</h3></div><div class="dd-blockcontent"><div class="custom"  >
	<p style="text-align: center;"><a href="/index.php/9-blog/302-phinfever-mock-draft-1-0"><img src="/draft/2017_mock-Jammer01.gif" alt="Dan Jamroz Phinfever Mock" width="190" height="95" /></a></p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><img src="/draft/banner16-mock_grimm02.gif" alt="Phinfever Mock" width="190" height="95" /></p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><a href="/index.php/9-blog/227-63-miami-dolphins-mocks-with-comments"><img src="/draft/banner_MockDatabase.gif" alt="Phinfever Mock Database" /></a></p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><a href="http://dcprosportsreport.com/MockDraft.htm" target="_blank"><img src="/draft/DC%20Pro%20Sports%20Report.gif" alt="DC Pro Sports Report Mock Database" /></a></p></div></div></div><div class="dd-block clearfix"><div class="dd-blockheader"><h3 class="t">Phinfever FFL</h3></div><div class="dd-blockcontent"><div class="custom"  >
	<p style="text-align: center;"><a href="http://www6.myfantasyleague.com/2015/home/31478#0" target="_blank"><img src="/images/banner_TRockFFL01.jpg" alt="T-Rock's Phinfever FFL 2014" /></a></p></div></div></div><div class="dd-block clearfix"><div class="dd-blockheader"><h3 class="t">Armando Salguero</h3></div><div class="dd-blockcontent"><a class="twitter-timeline" data-theme="light" data-link-color="##f68121" data-border-color="##015778"  data-chrome="nofooter noborders "  3  href="https://twitter.com/ArmandoSalguero" data-widget-id="441264728141070337" width="200" height="350">Tweets by @ArmandoSalguero</a>

<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div class="dd-block clearfix"><div class="dd-blockheader"><h3 class="t">Barry Jackson</h3></div><div class="dd-blockcontent"><a class="twitter-timeline" data-theme="light" data-link-color="##f68121" data-border-color="##015778"  data-chrome="nofooter noscrollbar "  3  href="https://twitter.com/flasportsbuzz" data-widget-id="624920826568159232" width="200" height="350">Tweets by @flasportsbuzz</a>

<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div class="dd-block clearfix"><div class="dd-blockheader"><h3 class="t">Dave Hyde</h3></div><div class="dd-blockcontent"><a class="twitter-timeline" data-theme="light" data-link-color="##f68121" data-border-color="##015778"  data-chrome="nofooter noscrollbar "  3  href="https://twitter.com/davehydesports " data-widget-id="624917090848374784" width="200" height="350">Tweets by @davehydesports </a>

<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div class="dd-block clearfix"><div class="dd-blockheader"><h3 class="t">miamidolphins.com</h3></div><div class="dd-blockcontent"><a class="twitter-timeline" data-theme="light" data-link-color="##f68121" data-border-color="##cccccc"  data-chrome="nofooter noborders "  3  href="https://twitter.com/Miami Dolphins" data-widget-id="443867549118132224" width="200" height="600">Tweets by @Miami Dolphins</a>

<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div>



                        </div>

                        <div class="dd-layout-cell dd-content">
<!-- begin nostyle -->
<div class="dd-nostyle">
<!-- begin nostyle content -->
<!-- JSN IMAGESHOW FREE 4.8.1 - Theme Slider 1.1.7 --><div class="jsn-container"><div class="jsn-gallery"><div id="jsn-themeslider-skitter-EvZAQ"><div style="width: 500px; height: 300px;" class="box_skitter jsn-themeslider-gallery jsn-themeslider-skitter-EvZAQ">
<ul><li>
			   			<a href="javascript:void(0);" >
			   				<img src="http://phinfever.com/images/slideshow/2015-05_Rookies/001.jpg" alt="001.jpg"/>
			   			</a>
			   			<div class="label_text"><p class="jsn-themeslider-caption-title">001.jpg</p></div>
					 </li><li>
			   			<a href="javascript:void(0);" >
			   				<img src="http://phinfever.com/images/slideshow/2015-05_Rookies/002.jpg" alt="002.jpg"/>
			   			</a>
			   			<div class="label_text"><p class="jsn-themeslider-caption-title">002.jpg</p></div>
					 </li><li>
			   			<a href="javascript:void(0);" >
			   				<img src="http://phinfever.com/images/slideshow/2015-05_Rookies/003.jpg" alt="003.jpg"/>
			   			</a>
			   			<div class="label_text"><p class="jsn-themeslider-caption-title">003.jpg</p></div>
					 </li><li>
			   			<a href="javascript:void(0);" >
			   				<img src="http://phinfever.com/images/slideshow/2015-05_Rookies/004.jpg" alt="004.jpg"/>
			   			</a>
			   			<div class="label_text"><p class="jsn-themeslider-caption-title">004.jpg</p></div>
					 </li><li>
			   			<a href="javascript:void(0);" >
			   				<img src="http://phinfever.com/images/slideshow/2015-05_Rookies/005.jpg" alt="005.jpg"/>
			   			</a>
			   			<div class="label_text"><p class="jsn-themeslider-caption-title">005.jpg</p></div>
					 </li><li>
			   			<a href="javascript:void(0);" >
			   				<img src="http://phinfever.com/images/slideshow/2015-05_Rookies/006.jpg" alt="006.jpg"/>
			   			</a>
			   			<div class="label_text"><p class="jsn-themeslider-caption-title">006.jpg</p></div>
					 </li><li>
			   			<a href="javascript:void(0);" >
			   				<img src="http://phinfever.com/images/slideshow/2015-05_Rookies/007.jpg" alt="007.jpg"/>
			   			</a>
			   			<div class="label_text"><p class="jsn-themeslider-caption-title">007.jpg</p></div>
					 </li></ul><input type="hidden" class="cache_skitter_index" value="" /></div>
</div><script type="text/javascript">
						jsnThemeSliderjQuery(function() {
						jsnThemeSliderjQuery(document).ready(function(){
							var wrap_width = parseInt(500);
							var window_width = parseInt(jsnThemeSliderjQuery(window).width());
							if (wrap_width > window_width) {
								jsnThemeSliderjQuery('.jsn-themeslider-skitter-EvZAQ').css("width", "100%");
							} else {
								jsnThemeSliderjQuery('.jsn-themeslider-skitter-EvZAQ').css("width", "500px");
							}
							var oldHTML = jsnThemeSliderjQuery('#jsn-themeslider-skitter-EvZAQ').html();
							var options = {"animation":"random","navigation":true,"navShowOnMouseOver":true,"dots":false,"numbers":false,"caption_title_css":"font-family: Verdana;\r\nfont-size: 12px;\r\nfont-weight: bold;\r\ntext-align: left;\r\ncolor: #E9E9E9;","caption_description_css":"font-family: Arial;\r\nfont-size: 11px;\r\nfont-weight: normal;\r\ntext-align: left;\r\ncolor: #AFAFAF;","caption_link_css":"font-family: Verdana;\r\nfont-size: 11px;\r\nfont-weight: bold;\r\ntext-align: right;\r\ncolor: #E06614;","caption_position":"bottom","caption_caption_opacity":"filter:alpha(opacity=75);opacity: 0.75;","interval":6000,"controls":false,"stop_over":true,"auto_play":true,"caption_title_show":true,"caption_description_show":true,"caption_link_show":false,"label":false,"animateNumberActive":{"backgroundColor":"#CC3333","color":"#fff"},"click_action":"no_action","open_link_in":"current_browser","skitter_class_id":"jsn-themeslider-skitter-EvZAQ"};
							options.base_height = 300;
							jsnThemeSliderjQuery('.jsn-themeslider-skitter-EvZAQ').skitter(options);
							jsnThemeSliderjQuery('.jsn-themeslider-skitter-EvZAQ .image_main').css("max-width", "");
							var jsn_EvZAQ = jsnThemeSliderjQuery(window).width();
							var cacheResize;
							jsnThemeSliderjQuery(window).resize(function (e) {
								if (jsn_EvZAQ != jsnThemeSliderjQuery(window).width())
								{
									clearTimeout(cacheResize);
									cacheResize = "";
									var oldCacheIndex = jsnThemeSliderjQuery('#jsn-themeslider-skitter-EvZAQ .cache_skitter_index').attr('value');
									jsnThemeSliderjQuery('#jsn-themeslider-skitter-EvZAQ').html(oldHTML);
									var wrap_width = parseInt(500);
							var window_width = parseInt(jsnThemeSliderjQuery(window).width());
							if (wrap_width > window_width) {
								jsnThemeSliderjQuery('.jsn-themeslider-skitter-EvZAQ').css("width", "100%");
							} else {
								jsnThemeSliderjQuery('.jsn-themeslider-skitter-EvZAQ').css("width", "500px");
							}
									jsnThemeSliderjQuery('#jsn-themeslider-skitter-EvZAQ .cache_skitter_index').attr('value', oldCacheIndex);
									var options = {"animation":"random","navigation":true,"navShowOnMouseOver":true,"dots":false,"numbers":false,"caption_title_css":"font-family: Verdana;\r\nfont-size: 12px;\r\nfont-weight: bold;\r\ntext-align: left;\r\ncolor: #E9E9E9;","caption_description_css":"font-family: Arial;\r\nfont-size: 11px;\r\nfont-weight: normal;\r\ntext-align: left;\r\ncolor: #AFAFAF;","caption_link_css":"font-family: Verdana;\r\nfont-size: 11px;\r\nfont-weight: bold;\r\ntext-align: right;\r\ncolor: #E06614;","caption_position":"bottom","caption_caption_opacity":"filter:alpha(opacity=75);opacity: 0.75;","interval":6000,"controls":false,"stop_over":true,"auto_play":true,"caption_title_show":true,"caption_description_show":true,"caption_link_show":false,"label":false,"animateNumberActive":{"backgroundColor":"#CC3333","color":"#fff"},"click_action":"no_action","open_link_in":"current_browser","skitter_class_id":"jsn-themeslider-skitter-EvZAQ"};
									options.base_height = 300;
									cacheResize = setTimeout(function () {
										jsnThemeSliderjQuery('.jsn-themeslider-skitter-EvZAQ').skitter(options);
										jsnThemeSliderjQuery('.jsn-themeslider-skitter-EvZAQ .image_main').css("max-width", "");
									}, 500);
									jsn_EvZAQ = jsnThemeSliderjQuery(window).width();
								}
							});
						})});
				</script><div class="jsn-themeslider-seocontent">
<p>Joomla gallery extension by <a href="http://www.joomlashine.com" title="Joomla gallery">joomlashine.com</a></p>
<div><p>2015 Dolphins Draft Picks</p><p></p><ul><li><p>001.jpg</p><p><a href="http://phinfever.com/images/slideshow/2015-05_Rookies/001.jpg">http://phinfever.com/images/slideshow/2015-05_Rookies/001.jpg</a></p></li><li><p>002.jpg</p><p><a href="http://phinfever.com/images/slideshow/2015-05_Rookies/002.jpg">http://phinfever.com/images/slideshow/2015-05_Rookies/002.jpg</a></p></li><li><p>003.jpg</p><p><a href="http://phinfever.com/images/slideshow/2015-05_Rookies/003.jpg">http://phinfever.com/images/slideshow/2015-05_Rookies/003.jpg</a></p></li><li><p>004.jpg</p><p><a href="http://phinfever.com/images/slideshow/2015-05_Rookies/004.jpg">http://phinfever.com/images/slideshow/2015-05_Rookies/004.jpg</a></p></li><li><p>005.jpg</p><p><a href="http://phinfever.com/images/slideshow/2015-05_Rookies/005.jpg">http://phinfever.com/images/slideshow/2015-05_Rookies/005.jpg</a></p></li><li><p>006.jpg</p><p><a href="http://phinfever.com/images/slideshow/2015-05_Rookies/006.jpg">http://phinfever.com/images/slideshow/2015-05_Rookies/006.jpg</a></p></li><li><p>007.jpg</p><p><a href="http://phinfever.com/images/slideshow/2015-05_Rookies/007.jpg">http://phinfever.com/images/slideshow/2015-05_Rookies/007.jpg</a></p></li></ul></div></div>
</div></div><!-- end nostyle content -->
</div>
<!-- end nostyle -->
<article class="dd-post dd-messages"><div class="dd-postcontent clearfix">
<div id="system-message-container">
</div></div></article><div class="item-page"><article class="dd-post"><div class="dd-postmetadataheader"><h2 class="dd-postheader"><a href="/index.php/9-blog/304-what-went-wrong-with-the-defense-in-2016">What went wrong with the defense in 2016?</a></h2></div><div class="dd-postheadericons dd-metadata-icons"><span class="dd-postdateicon">Published: Wednesday, 30 November -0001 00:00</span> | <span class="dd-postauthoricon">Written by Ken Dasher</span> | <a href="/index.php/9-blog/304-what-went-wrong-with-the-defense-in-2016?tmpl=component&amp;print=1&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/dd_goldenline_32/images/system/printButton.png" alt="Print" /></a> | <a href="/index.php/component/mailto/?tmpl=component&amp;template=dd_goldenline_32&amp;link=4210a7e92dc2bf0d4c324b6edf7a711a18246c58" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/dd_goldenline_32/images/system/emailButton.png" alt="Email" /></a> | Hits: 148</div><div class="dd-postcontent clearfix"><div class="dd-article"><p><span style="font-family: arial,helvetica,sans-serif; font-size: 12pt;">This question is somewhat akin to the old (somewhat tasteless) joke… “Other than that, Mrs. Lincoln, how was the show?” And to fully answer the question would take more space than a single blog can address, but I believe there is a fundamental problem in the defensive scheme as it was used by our coaching staff last season.</span></p>
<p><span style="font-family: arial,helvetica,sans-serif; font-size: 12pt;">There were MANY problems with the defense this past season, not the least of which was the tremendous strain put on the defensive unit by the multitude of injuries suffered by defensive starters. Koa Misi. Jelani Jenkins. Reshad Jones. Byron Maxwell. Xavien Howard. Kiko Alonso. Earl Mitchell. Isa Abdul-Quddus. All of these were presumptive starters or at least significant rotational players who missed at least a game if not more due to injury. Most of the season, we were fielding a patchwork linebacking corps and defensive backfield, featuring players in both units who weren’t even on the roster (or any other team roster) at the start of the season.</span></p>
<p><span style="font-family: arial,helvetica,sans-serif; font-size: 12pt;">Compounding this problem was our team’s pitiful lack of depth at certain positions, notably defensive end and linebacker. I will say that we saw encouraging growth from players like Mike Hull and Neville Hewitt, but overall it says a lot that were starting players picked up off of the scrap heap by the end of the season. Usually, if a player is unemployed, there is a very good reason.</span></p>
<p><span style="font-family: arial,helvetica,sans-serif; font-size: 12pt;">This brings me to my point. The failure of the wide 9 to function this season was a result of one cause primarily, in my opinion. It comes down to the front office. Mike Tannenbaum and Chris Grier need to go get the players that are needed to make this defensive system work. The way I see it, this defensive system requires team speed at the edges. A strong rotation of fast, athletic, versatile players at defensive end and outside linebacker; players that can get to the edge on running plays and play instinctively. In the middle, it requires stout run-stuffing defensive tackles (THAT’S PLURAL!) and a smart, instinctive and stout middle linebacker that can call the signals and shed blocks efficiently.</span></p>
<p><span style="font-family: arial,helvetica,sans-serif; font-size: 12pt;">The 2016 Miami Dolphins just did not have the players to make that system work. Perhaps they did not have the players to make any system work, given their injuries and lack of depth. Nonetheless, it is now the responsibility of the front office to go and get players to fit the system. On offense, Adam Gase adjusted his philosophy to match the talent on the offense, which led to a reliance on Jay Ajayi and the running game that went somewhat contrary to his natural bent to throw the ball. The result of this willingness to adjust the scheme to the personnel of course was a playoff berth. On the other hand, the defensive staff stuck to the scheme in spite of the lack of functional linebackers and lack of depth at defensive end (once Jones and Williams proved to be bad fits for the team). I don’t know if they could have done otherwise, but it would have been nice to see them try something, ANYTHING different after getting run over, around and through game after game.</span></p>
<p><span style="line-height: 107%; font-family: arial,helvetica,sans-serif; font-size: 11pt;"><span style="font-size: 12pt;">What went wrong with the defense in 2016? Everything. Bad drafting, bad luck with injuries and an inability by the coaching staff to adjust the scheme to mask the deficiencies of the roster. Ultimately, though it now rests on the personnel department to fix the mess. Go get players that will make the system work. Coaches, be flexible… fit the system to match the strengths of your players. Only then can we as fans feel confident that the playoff trip we enjoyed this year was a sign of things to come.</span> </span></p> </div><div class="dd-pager"><a href="/index.php/9-blog/302-phinfever-mock-draft-1-0" rel="next">Next &gt;</a></div></div><div class="dd-postmetadatafooter"><div class="dd-postfootericons dd-metadata-icons"><span class="dd-posttagicon">	<div class="tags">
																	<span class="tag-3 tag-list0">
					<a href="/index.php/component/tags/tag/3-phinfever" class="label label-info">
						 Phinfever					</a>
				</span>&nbsp;
																				<span class="tag-4 tag-list1">
					<a href="/index.php/component/tags/tag/4-miami-dolphins" class="label label-info">
						Miami Dolphins					</a>
				</span>&nbsp;
																				<span class="tag-71 tag-list2">
					<a href="/index.php/component/tags/tag/71-defense" class="label label-info">
						Defense					</a>
				</span>&nbsp;
																				<span class="tag-105 tag-list3">
					<a href="/index.php/component/tags/tag/105-2016" class="label label-info">
						2016					</a>
				</span>&nbsp;
						</div>
</span> | <span class="dd-postcategoryicon">Category: <span class="dd-post-metadata-category-name"><a href="/index.php/9-blog">Blog</a></span></span></div></div></article></div>


                        </div>
                        <div class="dd-layout-cell dd-sidebar2">
<div class="dd-block clearfix"><div class="dd-blockheader"><h3 class="t">Next Game</h3></div><div class="dd-blockcontent"><div class="custom"  >
	<p align="center"><a title="Preseason Game 1 - Dolphins at Giants" href="http://www.nfl.com/combine" target="_blank"><img title="Next Game" src="/2017/2017_NFLCombine.jpg" alt="2017 Pro Bowl on ESPN" width="180" height="200" /></a></p>
<p align="center">&nbsp;</p>
<p align="center"><a href="http://www.nfl.com/standings" target="_blank"><img src="/2016/2016_schedule17.gif" alt="AFC East Standings" width="180" /></a></p></div></div></div><div class="dd-block clearfix"><div class="dd-blockheader"><h3 class="t">Support Phinfever</h3></div><div class="dd-blockcontent"><div class="custom"  >
	<p><a href="http://shareasale.com/r.cfm?b=620654&amp;u=1105867&amp;m=36369&amp;urllink=&amp;afftrack=" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="http://static.shareasale.com/image/36369/2014_AFL_160x600_G_DOLPHINS.jpg" alt="Get Miami Dolphins Game Day here!" /></a></p>
<p>&nbsp;</p>
<p align="center"><a title="Donate to Phinfever" href="https://www.paypal.com/us/verified/pal=bigdave1261%40bellsouth%2enet" target="_blank"><img src="/images/verification_seal.gif" alt="verification seal" /></a></p></div></div></div><div class="dd-block clearfix"><div class="dd-blockheader"><h3 class="t">Phinfever - Jeopardy</h3></div><div class="dd-blockcontent"><div class="sp_simple_youtube">
					<iframe title="Simple youtube module by JoomShaper.com" id="sp-simple-youtube112" src="http://www.youtube.com/embed/XD5d-0S_RZo?wmode=transparent" frameborder="0"></iframe>
			</div>
			<script type="text/javascript">
			window.addEvent("domready", function() {
				spsyt('sp-simple-youtube112', 200, 200);
			});
			window.addEvent("resize", function() {
				spsyt('sp-simple-youtube112', 200, 200);
			});
		</script></div></div><div class="dd-block clearfix"><div class="dd-blockheader"><h3 class="t">DeVante Parker</h3></div><div class="dd-blockcontent"><div class="sp_simple_youtube">
					<iframe title="Simple youtube module by JoomShaper.com" id="sp-simple-youtube131" src="http://www.youtube.com/embed/S6mZ-NmLYxQ?wmode=transparent" frameborder="0"></iframe>
			</div>
			<script type="text/javascript">
			window.addEvent("domready", function() {
				spsyt('sp-simple-youtube131', 200, 145);
			});
			window.addEvent("resize", function() {
				spsyt('sp-simple-youtube131', 200, 145);
			});
		</script></div></div><div class="dd-block clearfix"><div class="dd-blockheader"><h3 class="t">Fins Radio</h3></div><div class="dd-blockcontent"><div class="custom"  >
	<p>
<object id="13191" data="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Ffinsradio%2Fplay_list.xml%3Fitemcount%3D5&amp;autostart=false&amp;bufferlength=5&amp;volume=80&amp;corner=rounded&amp;callback=http://www.blogtalkradio.com/flashplayercallback.aspx" type="application/x-shockwave-flash" width="190" height="270" name="13191"><param name="movie" value="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Ffinsradio%2Fplay_list.xml%3Fitemcount%3D5&amp;autostart=false&amp;bufferlength=5&amp;volume=80&amp;corner=rounded&amp;callback=http://www.blogtalkradio.com/flashplayercallback.aspx" /><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="menu" value="false" /><param name="allowScriptAccess" value="always" /></object>
</p></div></div></div><div class="dd-block clearfix"><div class="dd-blockheader"><h3 class="t">ESPN's James Walker</h3></div><div class="dd-blockcontent"><a class="twitter-timeline" data-theme="light" data-link-color="##f68121" data-border-color="##015778"  data-chrome="nofooter noborders "  3  href="https://twitter.com/JamesWalkerNFL" data-widget-id="556182927797915649" width="200" height="350">Tweets by @JamesWalkerNFL</a>

<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div class="dd-block clearfix"><div class="dd-blockheader"><h3 class="t">Mel Kiper (ESPN)</h3></div><div class="dd-blockcontent"><a class="twitter-timeline" data-theme="light" data-link-color="##f68121" data-border-color="##cccccc"  data-chrome="nofooter noborders "  3  href="https://twitter.com/MelKiperESPN" data-widget-id="446296264053755904" width="200" height="300">Tweets by @MelKiperESPN</a>

<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div>

                        </div>
                    </div>
                </div>
            </div>

<footer class="dd-footer">
<span style="font-size: 12px; color: rgb(255, 255, 255);"><span style="color: rgb(255, 255, 255);">Copyright</span>&nbsp;© 2014</span> <span style="font-size: 12px; color: #F9DA6C;">... Phinfever.com ... since 1999</span>
</footer>

    </div>
    <p class="dd-page-footer">
        <span id="dd-footnote-links">Designed by <a href="http://www.diablodesign.eu" target="_blank">www.diablodesign.eu</a>.</span>
    </p>
</div>


</body>
</html>